MypleStory Forums
Log in to Myplestory Forums and read all the news, updates, suggestions, etc!
Log in

I forgot my password

Latest topics
» #MUST READ# How To join the Staff as a GM/GFX/DEV/ADMIN .
Sun Aug 30, 2015 2:22 pm by love you xx z

» DualBlader 4th job broken
Sat Dec 14, 2013 1:14 pm by katy-perry

» Is this server ever update since the last updates?
Wed Sep 18, 2013 12:52 pm by nedo

» Prizes/JQ/Cool Maps
Wed Aug 21, 2013 5:13 pm by teddiexbear

» What job is best?
Wed Aug 07, 2013 3:59 am by alicekitty02

» GM Application
Mon Jul 22, 2013 6:20 pm by [GM]Logan

» Server Down?
Sat Jul 13, 2013 3:43 am by Bronzy

» Justin's GM application.
Fri Jul 12, 2013 8:11 pm by Empathyy

» daniel gm app :)
Fri Jul 12, 2013 8:10 pm by Empathyy

» Chris's GM application
Fri Jul 12, 2013 8:08 pm by Empathyy

» GM Application Windsweper1980
Fri Jul 12, 2013 8:05 pm by Empathyy

» About Gigit and This Server…..
Fri Jul 12, 2013 8:02 pm by Empathyy

» Please some one help me!
Fri Jul 12, 2013 7:48 pm by Empathyy

» Hello :) (just a random post)
Sun May 26, 2013 5:36 am by Boliz

» Launcher Music
Sat May 25, 2013 11:06 pm by WhatIsTheLauncherMusic

Vote for us!
MapleStory Top 100
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

[ View the whole list ]


Most users ever online was 58 on Fri Aug 10, 2012 10:30 pm

Not getting a response, please help :)

View previous topic View next topic Go down

Not getting a response, please help :)

Post by bharv32 on Sun Jan 13, 2013 1:06 pm

When I run myple, all it does is try to patch. I don't know how to keep it from doing this :/
I only posted here to get a response, because I haven't gotten one in Support

bharv32
Member
Member

Posts : 7
Reputation : 0
Join date : 2013-01-13

View user profile

Back to top Go down

Re: Not getting a response, please help :)

Post by Cherrys on Sun Jan 13, 2013 1:08 pm

That means your maple folder does not have the correct Client items. Make sure you extract everything from myple client into your maplestory folder, and try running as admin the MyplestoryV117.

_______________________________________________________________________________________________________________________________________________


The heart may be weak. And sometimes it may even give in. But I’ve learned that deep down, there’s a light that never goes out!


IGN: [GM]Insecure
IGN: [GM]Asuna
avatar
Cherrys
Member
Member

Posts : 517
Reputation : 65
Join date : 2012-09-24
Age : 20
Location : Everywhere

View user profile

Back to top Go down

Re: Not getting a response, please help :)

Post by bharv32 on Sun Jan 13, 2013 1:09 pm

Cherrys wrote:That means your maple folder does not have the correct Client items. Make sure you extract everything from myple client into your maplestory folder, and try running as admin the MyplestoryV117.
Should I "move/replace" items when I place them in there as well? That's what I did the first time.

bharv32
Member
Member

Posts : 7
Reputation : 0
Join date : 2013-01-13

View user profile

Back to top Go down

Re: Not getting a response, please help :)

Post by Cherrys on Sun Jan 13, 2013 1:12 pm

Yes, replace them. Make sure you have the correct V of maplestory because this may be your problem as well. We run v117.2 Maplestory.

_______________________________________________________________________________________________________________________________________________


The heart may be weak. And sometimes it may even give in. But I’ve learned that deep down, there’s a light that never goes out!


IGN: [GM]Insecure
IGN: [GM]Asuna
avatar
Cherrys
Member
Member

Posts : 517
Reputation : 65
Join date : 2012-09-24
Age : 20
Location : Everywhere

View user profile

Back to top Go down

Re: Not getting a response, please help :)

Post by bharv32 on Sun Jan 13, 2013 1:14 pm

I downloaded the maplestory client from the website. Shouldn't it be correct?

bharv32
Member
Member

Posts : 7
Reputation : 0
Join date : 2013-01-13

View user profile

Back to top Go down

Re: Not getting a response, please help :)

Post by bharv32 on Sun Jan 13, 2013 1:16 pm

Also, how can i check the version if all that opens is the patcher?

bharv32
Member
Member

Posts : 7
Reputation : 0
Join date : 2013-01-13

View user profile

Back to top Go down

Re: Not getting a response, please help :)

Post by bharv32 on Sun Jan 13, 2013 1:18 pm

I accidentally let the patcher run, but now it's working. Thanks a ton for your help!

bharv32
Member
Member

Posts : 7
Reputation : 0
Join date : 2013-01-13

View user profile

Back to top Go down

Re: Not getting a response, please help :)

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum